Issue with AGP and BackOffice
Incident Report for Betconstruct Status
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 11:50 GMT+04:00
Update
We are continuing to investigate this issue.
Posted Jun 20, 2022 - 11:50 GMT+04:00
Investigating
We are currently investigating this issue.
Posted Jun 20, 2022 - 11:40 GMT+04:00
This incident affected: AGP Panel and BackOffice Panel.