Global Issue With Email (Outlook/Hotmail Systems)
Incident Report for Betconstruct Status
Update
We are continuing to work on a fix for this issue.
Posted Apr 05, 2023 - 16:12 GMT+04:00
Update
Dear partners.
The issue with the Outlook mail system is still ongoing.
Changes in the policy of the Outlook mail system cause the problem.
Our IT team is investigating the issue, and all the updates will be posted here.
Sorry for all of the inconvenience caused.
We appreciate your understanding.
Please follow our status page for further updates.
Posted Feb 15, 2023 - 13:09 GMT+04:00
Update
We are continuing to work on a fix for this issue.
Posted Feb 15, 2023 - 13:08 GMT+04:00
Update
Users are not getting emails when using Outlook email provider.
Posted Nov 11, 2022 - 17:05 GMT+04:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2022 - 00:00 GMT+04:00
Investigating
There is an issue with the ''forget password'' and ''verification'' for Hotmail/Outlook email addresses.
Posted Jun 20, 2022 - 00:00 GMT+04:00
This incident affects: Email and Outlook, Hotmail.