Issue with Casino Wagering Bonuses
Incident Report for Betconstruct Status
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 12:40 GMT+04:00
Investigating
We would like to inform you that currently we have got an issue with Casino Wagering Bonuses. After activating and wagering the bonus when a user loses it, the status remains "None" instead of turning to "Lost".
The case is under investigation
Posted Nov 14, 2024 - 13:49 GMT+04:00
This incident affected: Bonuses.