Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 13, 2025 - 13:55 GMT+04:00
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 13, 2025 - 13:55 GMT+04:00
Scheduled
Release: Affiliate and Agent Version: v6.8.0 Overview: "Transaction Limits" new configuration | "Set Transaction Limits" new action in the User Account | Add validation for action of player's deposit/withdraw | Implementation of configurable reports Make “Network → Users” Table Configurable | Remove Player Username column form export file | Update Logic for Player Transfer Commission Validation | Enable Partner Admin to create postbacks on affiliate’s behalf using “Login As” functionality | Remove player username from transactional player list (transfer money section) | Front: Flat fee shown in account info (Sprint 25-18) Date and Time: 2025-11-13 13:45 +04:00 Duration: 5-15 min Expected impact: no
Posted Nov 13, 2025 - 13:54 GMT+04:00
This scheduled maintenance affected: Affiliates/Agents systems.