Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 25, 2026 - 17:00 GMT+04:00
Scheduled
Date and Time: 2026-02-25 17:00 +04:00 Duration: 5-15 min Expected impact: no
Overview: PMS: Add FTD count to the Dashboard | PMS: Fix “Processed Date” in Wallet Report to Match Calculate Action Date | PMS: Add export functionality in the User Groups -> Group Members | Remove "Add Player" functionality for External partners | Make "Reports -> Marketing -> Marketing Sources -> Media" Report Configurable | Make “Reports → Marketing -> Marketing Sources -> Links” Report Configurable | Loyalty System: Onboarding Popup | Loyalty System: Level change log | Restrict Loyalty System Access for Partner Admins Without Eligible Plan | Revenue Breakdown Report — Default Filter + Monthly Date Picker | Remove "Player Name" from the Filter | After login redirect to last page | Update Validation for HGC Affiliate ID and Agreement ID (Sprint 26-02) Date and Time: 2026-02-25 17:00 +04:00
Posted Feb 25, 2026 - 16:57 GMT+04:00
This scheduled maintenance affected: Affiliates/Agents systems.